Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 18, 2023 - 22:00 EDT
Scheduled
On July 18, 2023 at 10 PM ET we will be performing critical maintenance on the SmartNet NA infrastructure. We hope to keep service interruptions to a minimum as this will be a rolling outage, but please be advised customers may experience some outages during this maintenance window until normal operations resume on July 19 at 12 AM ET.
Purpose of Maintenance: - Critical RTN Service Software Upgrades
- The SmartNet North America Team
--- CORRECTION: CRITICAL MAINTENANCE ONLY FOR SW US ON JULY 18 ---
Posted Jul 18, 2023 - 14:33 EDT
This scheduled maintenance affected: Correction Services - United States (Correction Services - Southwest US).