Impact of ionospheric activity has subsided. SN Staff will continue to monitor and update if there are further events.
Posted Oct 11, 2024 - 13:35 EDT
Identified
Please be informed that there is high ionospheric activity in the last hours affecting considerably northern parts of EU and North America. Please see announcement from NOAA Space Weather Prediction Center in the attached link
We will closely monitor the impact on SmartNets and further update you.
Regions Affected: - Northeast US (CT, DE, MA, MD, ME, NH, NJ, NY, PA, RI, VA, VT, WV) - Southeast US (AL, FL, GA, MS, NC, SC, TN) - North Central US (IA, IL, IN, MI, MN, NE, ND, OH, SD, WI) - South Central US (AR, KS, LA, MO, OK, TX) - Northwest US (CO, ID, OR, UT, WA, WY) - Southwest US (AZ, CA, NM, NV) - East Canada (NB, NL, NS, ON, PE, QC) - West Canada (AB, BC)
Root Cause: - High Ionospheric Activity
- The SmartNet North America Team
Posted Oct 11, 2024 - 09:18 EDT
This incident affected: Correction Services - United States (Correction Services - Northeast US, Correction Services - Southeast US, Correction Services - North Central US, Correction Services - South Central US, Correction Services - Northwest US, Correction Services - Southwest US) and Correction Services - Canada (Correction Services - East Canada, Correction Services - West Canada).