Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 13, 2022 - 22:01 EST
Scheduled
On November 13 at 10 PM ET we will be performing routine maintenance on the SmartNet NA infrastructure. We hope to keep service interruptions to a minimum, but please be advised customers may experience some outages during this maintenance window until normal operations resume on November 14 at 5 AM ET
Purpose of Maintenance: - Update of Network Broadcast & Processing Coordinates for California - Please see Knowledge Base Article for more information - http://snna.co/cafall22 - Update of Network Processing Coordinates - Please see Knowledge Base Article for more information - http://snna.co/phycoord
- The HxGN SmartNet North America Team
Posted Nov 04, 2022 - 10:26 EDT
This scheduled maintenance affected: Correction Services - United States (Correction Services - Northeast US, Correction Services - Southeast US, Correction Services - North Central US, Correction Services - South Central US, Correction Services - Northwest US, Correction Services - Southwest US) and Correction Services - Canada (Correction Services - East Canada, Correction Services - West Canada).