Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 25, 2025 - 05:15 EDT
Scheduled
On March 25 at 5:15 AM ET we will be performing routine maintenance on the SmartNet NA communication infrastructure. This will be a rolling outage affecting individual regions, but not the entire correction services infrastructure. However, please be advised customers may experience brief outages during this maintenance window until normal operations resume on March 25 at 6:15 AM ET.
Purpose of Maintenance: RTN Communication Infrastructure Upgrades
- The SmartNet North American Team
Posted Mar 25, 2025 - 05:09 EDT
This scheduled maintenance affected: Correction Services - United States (US) (Correction Services - Northeast US, Correction Services - Southeast US, Correction Services - North Central US, Correction Services - South Central US, Correction Services - Northwest US, Correction Services - Southwest US) and Correction Services - Canada (CA) (Correction Services - East Canada, Correction Services - West Canada).