Service Advisory - North America Wide
Incident Report for SmartNet NA
Resolved
This incident has been resolved.
Posted Feb 18, 2022 - 08:56 EST
Monitoring
Corrective actions have been taken by our communication infrastructure provider to restore services to normal operations. Initial indications are that services have been restored and service interruptions have been mitigated. We will continue to monitor operations to make sure there are no ongoing effects and network functions are restored for all users.
Posted Feb 17, 2022 - 20:52 EST
Update
We are actively working with our communication infrastructure provider to determine a root cause and initiate corrective actions. We will continue to update as new information is available.
Posted Feb 17, 2022 - 17:24 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 17, 2022 - 15:28 EST
Identified
We are experiencing data breaks on our communication infrastructure which has led to service interruptions in the following areas. SmartNet Staff are working on the issue.

Regions Affected:
- Northeast US (CT, DE, MA, MD, ME, NH, NJ, NY, PA, RI, VA, VT, WV)
- Southeast US (AL, FL, GA, MS, NC, SC, TN)
- North Central US (IA, IL, IN, MI, MN, NE, ND, OH, SD, WI)
- South Central US (AR, KS, LA, MO, OK, TX)
- Northwest US (CO, ID, OR, UT, WA, WY)
- Southwest US (AZ, CA, NM, NV)
- East Canada (NB, NL, NS, ON, PE, QC) 
- West Canada (AB, BC)

Root Cause:
- SN Communication Infrastructure is experiencing performance issue

- The SmartNet North America Team
Posted Feb 17, 2022 - 14:45 EST
This incident affected: Correction Services - United States (Correction Services - Northeast US, Correction Services - Southeast US, Correction Services - North Central US, Correction Services - South Central US, Correction Services - Northwest US, Correction Services - Southwest US) and Correction Services - Canada (Correction Services - East Canada, Correction Services - West Canada).