Service Advisory - South Central US
Incident Report for SmartNet NA
Resolved
This incident has been resolved.
Posted Mar 28, 2022 - 11:23 EDT
Monitoring
Services have been restored. We will continue to monitor operations to assure services have been restored to normal.
Posted Mar 28, 2022 - 10:29 EDT
Investigating
We are experiencing service interruptions in the following areas. SmartNet Staff are working on the issue.

Regions Affected:
- South Central US (AR, KS, LA, MO, OK, TX)

Root Cause:
- Unknown at this time, SmartNet Staff are investigating the issue

- The SmartNet North America Team
Posted Mar 28, 2022 - 10:18 EDT
This incident affected: Correction Services - United States (Correction Services - South Central US).