SNNA Web Service Interruption
Incident Report for SmartNet NA
Resolved
This incident has been resolved.
Posted Mar 02, 2022 - 17:15 EST
Investigating
SN RINEX & XPOS Web Services are offline. RTK & Network operations are NOT effected. SmartNet Staff are working on the issue.

- The HxGN SmartNet North America Team
Posted Mar 02, 2022 - 15:32 EST
This incident affected: Online Services (RINEX Services - RINEX Project Tool & XPOS API).