Service Advisory - British Columbia
Incident Report for SmartNet NA
Resolved
This incident has been resolved.
Posted Mar 29, 2022 - 21:45 EDT
Investigating
We are experiencing service interruptions in the following areas. SmartNet Staff are working on the issue.

Regions Affected:
- West Canada - British Columbia, primarily Vancouver Island

Root Cause:
- SN Cloud Infrastructure has lost communications to a limited number of sites

- The SmartNet North America Team
Posted Mar 29, 2022 - 20:15 EDT
This incident affected: Correction Services - Canada (Correction Services - West Canada).