Coordinate updates for HxGN SmartNet North America has been completed. Site database and site information pages are being updated in the background to reflect the new broadcast and physical coordinates, this may take several hours to complete.
Posted Jan 05, 2026 - 05:01 EST
Completed
The scheduled maintenance has been completed.
Posted Jan 05, 2026 - 05:01 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 05, 2026 - 05:00 EST
Scheduled
On January 5, 2026 at 12:00 AM ET we will be performing routine updates on the HxGN SmartNet station coordinates. We hope to keep service interruptions to a minimum, but please be advised customers may experience some outages during this maintenance window until normal operations resume on January 5, 2026 at 5:00 AM ET.
Purpose of Maintenance: - Update of Network Processing Coordinates for all stations - Update of Network Broadcast Coordinates for all stations
- The HxGN SmartNet Team
Posted Jan 05, 2026 - 04:59 EST
This scheduled maintenance affected: Correction Services - United States (Correction Services - Northeast US, Correction Services - Southeast US, Correction Services - North Central US, Correction Services - South Central US, Correction Services - Northwest US, Correction Services - Southwest US) and Correction Services - Canada (Correction Services - East Canada, Correction Services - West Canada).