Service Advisory - North America
Incident Report for SmartNet NA
Resolved
After monitoring for 24 hours all systems have been stable and all network services have been restored.
Posted Jun 06, 2023 - 12:28 EDT
Monitoring
A fix has been implemented and we are monitoring the results. Cluster fixing and correction services will take 10-15 minutes to return to normal. Live Status Map on the SN Portal will also take several minutes to reflect proper status.
Posted Jun 05, 2023 - 12:28 EDT
Identified
The issue has been identified and resources are being deployed to implement a fix. No ETA is available at this time.

- SN Cloud Infrastructure is experiencing performance issue
Posted Jun 05, 2023 - 11:44 EDT
Investigating
We are experiencing service interruptions in the following areas. SmartNet Staff are working on the issue.

Regions Affected:
- Northeast US (CT, DE, MA, MD, ME, NH, NJ, NY, PA, RI, VA, VT, WV)
- Southeast US (AL, FL, GA, MS, NC, SC, TN)
- North Central US (IA, IL, IN, MI, MN, NE, ND, OH, SD, WI)
- South Central US (AR, KS, LA, MO, OK, TX)
- Northwest US (CO, ID, OR, UT, WA, WY)
- Southwest US (AZ, CA, NM, NV)
- East Canada (NB, NL, NS, ON, PE, QC) 
- West Canada (AB, BC)

Root Cause:
- Unknown at this time, SmartNet Staff are investigating the issue

- The SmartNet North America Team
Posted Jun 05, 2023 - 09:14 EDT
This incident affected: Correction Services - United States (Correction Services - Northeast US, Correction Services - Southeast US, Correction Services - North Central US, Correction Services - South Central US, Correction Services - Northwest US, Correction Services - Southwest US), Correction Services - Canada (Correction Services - East Canada, Correction Services - West Canada), and Online Services (RINEX Services - RINEX Project Tool & XPOS API, RINEX Archival Services).