Service Advisory - Severe Geomagnetic Storm
Incident Report for SmartNet NA
Resolved
The effects of the G4 Class Geomagnetic storm has passed without incident or major impact to operations. As we approach solar max these events may become more frequent. We would recommend subscribing to Space Weather alerts as well as check in to this status page for critical mission and operational planning.
Posted Mar 26, 2024 - 11:02 EDT
Monitoring
Please be advised, a coronal mass ejection struck Earth's magnetic field on March 24, 2024 at 1437 UT. The event marks the strongest geomagnetic storm since 2017. GNSS operations may be impacted by this event. Please visit the link below for more information

https://spaceweather.com

Regions Affected:
- Northeast US (CT, DE, MA, MD, ME, NH, NJ, NY, PA, RI, VA, VT, WV)
- Southeast US (AL, FL, GA, MS, NC, SC, TN)
- North Central US (IA, IL, IN, MI, MN, NE, ND, OH, SD, WI)
- South Central US (AR, KS, LA, MO, OK, TX)
- Northwest US (CO, ID, OR, UT, WA, WY)
- Southwest US (AZ, CA, NM, NV)
- East Canada (NB, NL, NS, ON, PE, QC) 
- West Canada (AB, BC)

Root Cause:
- G4 Class Geomagnetic Storm

- The SmartNet North America Team
Posted Mar 25, 2024 - 09:55 EDT
This incident affected: Correction Services - United States (Correction Services - Northeast US, Correction Services - Southeast US, Correction Services - North Central US, Correction Services - South Central US, Correction Services - Northwest US, Correction Services - Southwest US) and Correction Services - Canada (Correction Services - East Canada, Correction Services - West Canada).