Service Advisory - Northeast US - New York
Incident Report for SmartNet NA
Resolved
This incident has been resolved.
Posted May 23, 2023 - 13:13 EDT
Identified
The issue has been identified and we are working on a resolution at this time.
Posted May 23, 2023 - 10:11 EDT
Update
We are continuing to investigate this issue.
Posted May 23, 2023 - 10:11 EDT
Investigating
We are experiencing service interruptions in the following areas. SmartNet Staff are working on the issue.

Regions Affected:
- Northeast US (New York)

Root Cause:
- Data streams from our service provider have been lost.

- The SmartNet North America Team
Posted May 23, 2023 - 10:10 EDT
This incident affected: Correction Services - United States (Correction Services - Northeast US).