HxGN SmartNet Real Time and Web services have been restored to pre-incident service delivery levels. RINEX and X-pos services have also been restored with older data becoming available as country-level repositories are backfilled from backups
Posted Feb 18, 2025 - 13:08 EST
Update
Real time services have been returned to pre-incident service delivery levels. Online services and RINEX services are still offline with HxGN SmartNet Staff continuing to work to return all services to normal operational levels as quickly as possible.
Our team has been working diligently to resolve the issue and ensure the stability and security of our services moving forward.
We understand the impact this may have on your operations and sincerely apologize for the inconvenience.
If you have any questions or concerns, please contact our support team.
Posted Feb 11, 2025 - 19:42 EST
Identified
Because of an IT incident affecting the underlying network infrastructure of HxGN SmartNet, some of our customers experienced difficulties accessing the GNSS correction service and other HxGN SmartNet services earlier this week. This incident is solely operational to the HxGN SmartNet services and does not affect customer information. While majority of the RTK services have been fully restored, access to the HxGN SmartNet Online Services, RINEX etc. has not.
Our team has been working diligently to resolve the issue and ensure the stability and security of our services moving forward.
We understand the impact this may have on your operations and sincerely apologize for the inconvenience.
If you have any questions or concerns, please contact our support team